Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    The Overlord Nate's Avatar
    Join Date
    Nov 2010
    Posts
    1,523

    Exclamation Server Upgrades Part II - The Great Realm Strikes Back

    Greetings Pit Masters!

    After hitting a road block with faulty hardware in our previous attempt to upgrade the servers, we're ready for round 2! As before, the Great Realm will be down for 4 or 5 hours while our servers are upgraded. The servers will be down this Saturday August 13th at 2:30 PM PDT. Once the upgrade is complete I'll post another message letting everyone know.

    Good luck in the Pit!

    -Nate-

  2. #2
    The Overlord Nate's Avatar
    Join Date
    Nov 2010
    Posts
    1,523
    The Great Realm is now offline and the servers are being upgraded. Once everything is finished and the Great Realm is in good shape, I'll make another post letting you know! Thanks!

    Good luck in the Pit!

    -Nate-

  3. #3
    The Overlord Nate's Avatar
    Join Date
    Nov 2010
    Posts
    1,523
    Quick update for the Great Realm. The new hardware is in place after hitting a couple of bumps and now I'm running some tests. We're in the home stretch. I'll make another post when the Great Realm is back online.

    Good luck in the Pit!

    -Nate-

  4. #4
    The Overlord Nate's Avatar
    Join Date
    Nov 2010
    Posts
    1,523
    The Great Realm is back online! If you notice anything strange with the website please let me know. I've gone over things as best as I could but there is always the chance I missed something. The only noticeable change you should really see is with how Conquests are displayed now. The UI has been changed to allow for faster development for future Conquests as the old way was very time consuming. Thanks again for your patience.

    Good luck in the Pit!

    -Nate-

  5. #5
    Free Citizen Megamieuwsel's Avatar
    Join Date
    Mar 2016
    Location
    Netherlands
    Posts
    74
    I'm getting a "too many redirects"....

  6. #6
    The Overlord Nate's Avatar
    Join Date
    Nov 2010
    Posts
    1,523
    Hi Megamieuwsel,

    Please try closing down your browser and restarting it. If that doesn't work, manually log out of the game if you can and then log back in and see if that fixes it. Let me know if that does the trick for you.

    Good luck in the Pit!

    -Nate-

  7. #7
    Free Citizen Megamieuwsel's Avatar
    Join Date
    Mar 2016
    Location
    Netherlands
    Posts
    74
    Nope, nope and nope.
    Even if I was logged in (I'm not, since I don't have the "keep me logged in"-box ticked) I wouldn't be able to log out:
    I get the black background and then it blanks out to Chromes "too many redirects"-page.
    Edit: Looks like it's my browser: Tried another version and now I can get in.
    Last edited by Megamieuwsel; 08-14-2016 at 12:32 AM.

  8. #8
    The Overlord Nate's Avatar
    Join Date
    Nov 2010
    Posts
    1,523
    Hmm, that's strange. I'm trying to reproduce that behavior but have not been able to. I've tried Chrome on OS X and Windows and both worked. What OS are you using?

    Do you have access to another computer you can try or perhaps try from your phone as well so we can see if it is happening on just the one computer or all of them?

  9. #9
    Free Citizen Megamieuwsel's Avatar
    Join Date
    Mar 2016
    Location
    Netherlands
    Posts
    74
    Btw.- Is it correct, no fight-tokens have been issued for the down-time?
    Looks like we didn't get the ones, scheduled for that.

  10. #10
    The Overlord Nate's Avatar
    Join Date
    Nov 2010
    Posts
    1,523
    Aha! I had an old window open on my phone with the pitofwar.com/thegreatrealm address and got the behavior you are seeing. I fixed it by entering pitofwar.com in the address bar. Maybe you have a similar situation. If so, give that a try please and let me know if that works for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •